issue in bind installation

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

issue in bind installation

ShubhamGoyal
Dear sir
                         I am installing bind  latest version with additional feature , it gave me "configure: error librpz.so and dlopen needed for dnsrps"   error.
I am searching for that error but i did not find the solution.   please help me!
 
Best regards
Shubham Goyal

150th Anniversary Mahatma Gandhi

------------------------------------------------------------------------------------------------------------
[ C-DAC is on Social-Media too. Kindly follow us at:
Facebook: https://www.facebook.com/CDACINDIA & Twitter: @cdacindia ]

This e-mail is for the sole use of the intended recipient(s) and may
contain confidential and privileged information. If you are not the
intended recipient, please contact the sender by reply e-mail and destroy
all copies and the original message. Any unauthorized review, use,
disclosure, dissemination, forwarding, printing or copying of this email
is strictly prohibited and appropriate legal action will be taken.
------------------------------------------------------------------------------------------------------------
_______________________________________________
Please visit https://lists.isc.org/mailman/listinfo/bind-users to unsubscribe from this list

ISC funds the development of this software with paid support subscriptions. Contact us at https://www.isc.org/contact/ for more information.


bind-users mailing list
[hidden email]
https://lists.isc.org/mailman/listinfo/bind-users
Reply | Threaded
Open this post in threaded view
|

Re: issue in bind installation

Bind-Users forum mailing list
On 7/6/20 10:00 PM, ShubhamGoyal wrote:
> I am installing bind  latest version with additional feature , it gave
> me "configure: error librpz.so and dlopen needed for dnsrps" error.
> I am searching for that error but i did not find the solution.
> please help me!

Are you compiling from source?  Or did you install a binary package and
now you're getting that error when trying to run something?

Please tell us a little bit about what you have done up to this point.

Please include details about the platform and version (updates) that you
are working on.



--
Grant. . . .
unix || die


_______________________________________________
Please visit https://lists.isc.org/mailman/listinfo/bind-users to unsubscribe from this list

ISC funds the development of this software with paid support subscriptions. Contact us at https://www.isc.org/contact/ for more information.


bind-users mailing list
[hidden email]
https://lists.isc.org/mailman/listinfo/bind-users

smime.p7s (5K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: issue in bind installation

@lbutlr
In reply to this post by ShubhamGoyal
On 06 Jul 2020, at 22:00, ShubhamGoyal <[hidden email]> wrote:
> I am installing bind  latest version with additional feature , it gave me "configure: error librpz.so and dlopen needed for dnsrps"   error.
> I am searching for that error but i did not find the solution.

You have configured bind for dnsrps and you do not have the necessary requirements installed would be my guess.

Re you using a package manager to compile or building manually.

--
"Are you pondering what I'm pondering?"
"Well, I think so -POIT- but where do you stick the feather and call
it macaroni?"
_______________________________________________
Please visit https://lists.isc.org/mailman/listinfo/bind-users to unsubscribe from this list

ISC funds the development of this software with paid support subscriptions. Contact us at https://www.isc.org/contact/ for more information.


bind-users mailing list
[hidden email]
https://lists.isc.org/mailman/listinfo/bind-users